Skip to main content

  • Starting September 1, 2022, all calls to open.api.ebay.com over HTTP will fail. Please make sure your application is migrated to use HTTPS & TLS 1.2 or higher.
  • Starting September 15, 2021 eBay Developers Program will begin to enforce our requirements related to: Marketplace account deletion/closure. Please make sure to take necessary action to comply by following the guidelines outlined here. Non compliance may result in the deactivation of your keyset(s).